The Fauna service is shutting down on May 30th at 19:00 UTC, after which the service will stop responding to queries.
Unfortunately, **we cannot offer any extensions** past this time. Any applications which have not migrated off of db.fauna.com will cease to function.
Posted May 27, 2025 - 15:14 PDT
Identified
The Fauna service is shutting down on May 30th at 19:00 UTC, after which the service will stop responding to queries.
Unfortunately, **we cannot offer any extensions** past this time. Any applications which have not migrated off of db.fauna.com will cease to function.
Posted May 27, 2025 - 11:31 PDT
This incident affects: Global Region Group (FQL API, Backups, Logs), Dashboard, US Region Group (FQL API, Backups, Logs), and EU Region Group (FQL API, Backups, Logs).